Semerket
Beiträge: 1
Registriert: Do Aug 24, 2006 7:42 am

Festplatte (WD2000) nicht mehr lesbar

Do Aug 24, 2006 7:46 am

Gestern in der Früh habe ich meine externe HD (Western Digital WD2000) angeschlossen. Zuerst hat er ganz normal gestartet. Beim Zugreifen hat alles merkwürdig lange gedauert, bei einem Ordner hat er sich über einen CRC-Fehler beschwert und konnte ihn nicht öffnen. Hab den Ordner gelöscht, von da an gings bergab...
Danach konnte er nicht mehr auf die HD zugreifen. Neustart brachte nix.

Wenn ich versucht habe auf die HD zuzugreifen ist zuerst mal der Explorer fast abgestürzt, dann hat er die HD deaktiviert (im Gerätemanager hat er gesagt das Gerät hat Probleme gemeldet und wurde deaktiviert). Wenn ich sie ab- und wieder aufgedreht habe das selbe Spiel.

Hab die HD dann direkt per IDE eingebaut. Der PC braucht dann EWIG zum hochfahren - der WindowsXP Ladebildschirm erscheint, braucht normal lang, dann wird der Bildschirm schwarz und bleibt ewig so bis er den Anmeldebilschirm anzeigt. Das Problem dass er mitten drunter die HD abmeldet war damit behoben, trotzdem kein Zugriff möglich - Fehlermeldung "der Datenträger ist nicht formatiert, soll der Datenträger jetzt formatiert werden?"


Nächster Versuch mit Testdisk - Bootsektor stimmt mit seinem Backup überein, Masterdateitabelle ist angeblich OK. Die Dateien kann er auch auflisten. Trotzdem ist kein Zugriff auf die HD möglich.


Jetzt sagt er mir schon beim Booten "S.M.A.R.T. Status BAD, Backup and Replace". Wenn ich F1 drücke (ignore) braucht er genausolang zum Starten, auch der Rest ist unverändert.


Habe dann nochmal probiert zu starten, mit SMART aktiviert und den Fehler ignoriert, auch mit SMART deaktiviert. Bei beiden kommt der Windows-Ladebildschirm, wird dann schwarz und nix tut sich mehr. Hab jeweils ca. 10min gewartet aber keine Änderung. K.A. ob er vielleicht noch länger gebraucht hätte, um 2 in der Früh ist mir dann die Geduld ausgegangen.
Das mit dem Jumpern ist auch so eine Sache.... meine Systemfestplatte ist eine SATA-Festplatte. Wenn ich die HD die nicht mehr lesbar ist als Slave setze erkennt er sie zwar im BIOS (Secondary IDE Slave) aber Windows erkennt die HD garnicht, nicht mal im Gerätemanager. Als Master hat er sie bis jetzt immer erkannt. Jetzt erkennt er die Platte (als Master) noch immer im BIOS (halt als Master) aber Windows startet nicht mehr wenn ich sie dran habe (wie vorher beschrieben).



Die Daten auf der HD sind ziemlich wichtig. Weiß irgendjemand Rat?

IT-Service24
Site Admin
Beiträge: 392
Registriert: So Apr 10, 2005 1:27 am

Sa Aug 26, 2006 4:06 pm

Hast Du mal versucht, die Western Digital als externe Festplatte an einen anderen PC oder Laptop anzuschließen ? Falls ja : wie hat sich das Ganze dann verhalten ?

Beste Grüße,
IT-Service24

Zurück zu „Datenrettung“